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Assay Design and 
Data Acquisition

This Q-Guide is a companion piece to the video tutorial series for ForeCyt 3.0. ForeCyt is the software package that 

operates IntelliCyt’s screening systems including the HTFC® and iQueTM Screener.

In This Guide

 

 

 

 

    

  

     

      

      

       

     

     

 

       

   

    

Overview

This section details how to design experiments and collect data. Information regarding the contents of the plate, 

the manner in which the plate or multiple plates were sampled and how data were collected and analyzed are 

included in the experiment.  

-Guide:
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Creating a New Experiment

1. Double-click the ForeCyt icon  to start the application. 

2. Select the New Experiment button, or choose File>New Experiment. 

 The New Experiment window appears.

3. Type a unique name for the experiment in the Experiment Name field. If an experiment has the 
same name as an already-existing experiment, the system will append a “_1” to the name of the new 

experiment.

NOTE
The name may contain letters, numbers, and certain symbols. The following 

symbols are NOT allowed in experiment names:  < > : “ / \ | ? *

4. Select the drop-down arrow next to Plate Type to choose a plate model for the experiment format

 (Test Tube, 96 Well or 384 Well).

5. Select a folder in which to store your experiment. Choose an existing project folder or create a New Folder 

for the experiment. Create new, delete, or rename folders using the buttons below the folder tree pane.

NOTE The folders are stored within the system’s database, and will not appear 

in the Windows file system. See Q-Guide: Data Management for more 
information about Data Management using the folder tree.

6. Select Blank Experiment to create a new experiment with no pre-configured settings or analysis features.  
Select Use Template to import the design and protocol from an existing template. 

7. Select Save to create the new experiment. 
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Figure 1.  The New Experiment Pane.

  

   Visit the link below to watch a video tutorial on Templates.
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Design Tab    

Figure 2.  Experiment Pane

Experiment Pane    

Name: Displays the experiment name designated in the previous section.  

The experiment name cannot be edited from this field. To edit the experiment 
name, use File>Manage Experiments.

Notes: Text entry field where additional information can be typed, and 
will be kept with the experiment

Status:  Select the Lock button to make the experiment read-only.  

The phrase “[read-only]” will appear as part of the experiment title of a 

read-only experiment. Modifications made to a read-only experiment may only 
be saved as another experiment (Save As).

NOTE Once the experiment is locked, the Lock button will change to 

read Unlock. Select this button if changes need to be made to 

the experiment.

 

Plates Pane

Add multiple plates to the experiment using the Plates pane of the Experiment        

Setup tab. Use the Add, Delete, and Reorder buttons to manage plates in 

multiple-plate experiments.

1. Choose Add to add one or more new plates. 

2. Select OK to add the plates to the list. Switch the plate that currently 

 displays by highlighting its name in the Plates pane list. 

3. Reorder the list of plates (optional). Select the Reorder button.         

 Select the plate and use the up/down arrows to move it to the       

 desired location within the list.

Team Members Pane

Scroll down to the Team Members pane to edit. 

The current user name will appear under Name in the Team Members pane. An experiment with a single user 

means that the experiment may only be edited, analyzed, and saved by that specific user. Adding additional users 
allows multiple users to make changes or acquire data on a single experiment. If a user who is not listed as a team 

member attempts to open the experiment, they will launch a [read-only] copy of the experiment.

Additional members may be added who are registered as users in the IntelliCyt Manager. See Q-Guide: IntelliCyt 

Manager for more information about configuring users.
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To Add Additional Users to the Team:

1.  Select Add to bring up the Add Team Members window. 

2. Highlight the desired name(s) and select Add.  

3. Team members can be deleted by highlighting the member’s user name and selecting Delete.  

NOTE
You cannot delete yourself from the Team Member List.

Identify the Wells to Sample 

1. Within the plate layout workspace, click and drag  

Figure 3.  Select the Well Type category.

 

 on the plate diagram to select wells of interest. 

2.  Specify a Well Type category by selecting a Well Type     

 icon above the diagram or by right-clicking after              

 selecting the wells of interest. (See description below.)   

3. Click Save Experiment.                

NOTE You may change the name of the plate at this point by 

right-clicking on the plate name you want to change, and 

selecting Edit Plate Number.

Well Types and Sample Categories

Immediately after clicking on a column, row, or a well-type icon, wells display the color corresponding to the 

selected sample category. The wells are tagged with the identifiers that can be used for further analysis in the 
Analysis tab.  

Empty – The well will not be sampled. 

Sample – A well is sampled and data are given the tag Sample.

Positive – A well is sampled and data are given the tag Positive.

Negative – A well is sampled and data are given the tag Negative.

Rinse – A well contains a rinse fluid, is sampled, but the well will not be identified for analysis.  
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Changing Default Colors in the Design Tab

The default colors for well assignments in the Design tab may be changed if desired for each individual 

experiment. Any changes made to the Well Type colors remain associated with the specific experiment only, and 
any new experiments will revert to the default colors. 

1. In the Well Type menu bar, select Customize.

2. The Edit Annotation Layer window appears. Choose the well type to be changed and select Edit.   

Click on the colored circle.

3. The Select Color window appears. Left-click in the spectrum to select the desired color, or, change the 

color by adjusting the hue, saturation, brightness, and/or the red, green, and blue values below the 

spectrum. 

4. Select OK to finish. It is now possible to choose another Well Type to change colors, following the previous 
three steps. The new category color now appears in the top menu.

Figure 4.  Picking a color from the spectrum.

Adding a Series
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Visit the link below to watch a video tutorial on Adding a Series.

Add Well Notes

A user may add or annotate any well-specific information as needed. This is useful for flagging any additional infor-
mation or experimental observations that might not have been captured as a formal annotation. 

1. Drag and select the desired wells

2. Right-click, and choose Add/Edit Well Notes. 

3. Enter the desired well note information in the Add/Edit Well Notes window and select OK. Each noted well will 

display a yellow circle in the upper left quadrant.

4. Hover the mouse over the well with contents to view notes. 

5. If necessary, clear well notes by selecting wells with well notes, right-clicking, and selecting Clear Well Notes. 

Plate Management   

Figure 5.  Choose Copy Plate Design.

Plates within multi-plate experiments may be individually changed              

or have other plate settings copied to them. To copy design 

and acquisition settings from one plate to others in the experiment:

1. Choose the Copy Plate Design button in the toolbar. This 

 function will bring up the Copy Plate Design window. 

2. Using the checkboxes, choose which plates the settings will be copied 

to, and which specific features should be copied.

                       

                    

Protocol 

http://www.jandkonline.com/intellicyt/training/dose-response-curves 
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The Protocol tab  creates the experimental settings that define how the sampler acquires test samples from 
the plate. The Protocol tab contains the following panes:

• Prepare controls how the sampler prepares the peristaltic tubing and sample plate before any test 

samples are acquired.

• Sample controls sampling order, duration, speed, and plate model.

• Rinse controls how often the probe is rinsed in the rinse solution.

• Shake controls the shaking of the plate to maintain the well contents in suspension.

• Flush and Clean controls cleaning of the probe at the end of the experiment.

• IntelliCyt Cytometer controls the acquisition threshold settings.

• Worklist displays a preview of the sequence of events the sampler will perform based on the protocol 

specified in the other panes.  

CAUTION
Improper setting of these thresholds may result in loss of data. IntelliCyt highly 

recommends to leave these settings at their default values, or to use the assay 

templates provided for specific reagent kits. For additional guidance on assay 
setup and optimizing protocol settings, refer to Q-Guide: Assay Best Practices

Figure 6.  The Protocol Tab.
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Prepare              

Figure 7.  Prepare Pane.

 

In the Prepare pane, the user may select optional steps for                       

the sampler to perform that may aid in sampling robustness.

Check Enable Automatic Prime.

Define the duration in seconds:  
The duration specifies the total time for the prime step. The prime 
will utilize the buffer rinse station S1, and the same sip time/

up time specified in the experiment protocol. For example: if the 
experiment is set for a 4 second sip time, the prime will likewise 

sample for 4 seconds in S1 buffer.   

      

Check Enable Pre-Plate Shake to mix the plate contents prior to 

beginning acquisition.                  

After the Automatic Prime is complete, the orbital shaker will perform a plate shake with the specified duration and 
speed. During the shake the sample probe will continue to prime in the S1 Rinse Station.

Select the Duration:  

Enter the amount of time in seconds to mix the plate/samples adequately. The optimal duration of the shake 

varies by plate model and sample type. This field defaults to 15 seconds.

Select the RPM of the orbital shaker:  

This field defaults to 2400 RPM (3000 for 384-well plates), which is optimized for up to 50μL/well in a 96-well 
plate and 30μL/well in a 384-well plate. If the assay plate contains considerably more volume per well, the shake 
speed should be lowered accordingly to avoid sample loss.
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Sample     

Figure 8.  Sample Pane. 

This pane is where the settings for sampling the wells are specified. Type 
or toggle the arrows next to Sip Time, Additional Up Time, and Pump RPM 

to adjust the values for these parameters. Select a Plate Model from the 

list. If the desired plate model does not already exist, a new model can be 

defined under Device>Manage Plate Models.             

1. Define Sample Order.
Click the radio button next to the diagram that indicates the order 

in which the sample probe samples the plate.   

2. Choose Sip Time and Additional Up Time.

The amount of time in each well, in conjunction with the pump 

speed, determines the volume of sample that is acquired. The 

minimum allowed Sip Time is 500 ms; the maximum is 60 

minutes. Additional Up Time is the time the sample probe pauses 

above the well and affects the size of the air gap between samples.                

3. Set the Pump RPM. 

This speed controls the rate that the peristaltic pump moves fluid through the sample line. The default 
value is 15 RPM, which will draw approximately 1-2μL/second from the sample wells. Lower pump speeds 
can be used to provide higher resolution data.  Higher pump speeds deliver higher volumes, but decrease 

the data resolution. Allowable pump speeds are between 0.1 and 48 RPM.

4. Select the Plate Model. 

Select the desired plate model. If it is not on the list, define a new one using Manage Plate Models in the 
Device menu.

NOTE
Setting of additional up time is optional. The additional time 

has the effect of enlarging the air gap, as even with the 

minimum allowed value for additional up time set at 0 ms, a 

significant air gap will be formed.
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Rinse

Defines the option to rinse the probe periodically at designated rinse station(s) during sampling.

• Enable Probe Rinse – Select the box to activate a rinse. 

• After every __well(s) – Type or use the up and down arrows to increase or decrease the number of wells 

sampled between probe rinses.  

• Station – After the selected number of wells, the probe cycles through each rinse station from the list, 

in the order they are listed. To insert a new rinse station, select Add. An Add Rinse window appears with 

station placement options. Alternatively, select a station from the rinse pane and Edit the rinse time. 

   

Figure 9.  Adding rinses to be performed during a sample run.

A suggested list of rinse solutions for each station is as follows:

S1:  Sample buffer (IntelliCyt strongly recommends the same buffer as used to prepare test samples)

S2:  Decontamination Solution (IntelliCyt Cat # 90077)

S3:  Cleaning Solution (IntelliCyt Cat # 90079)

S4:  Filtered, deionized water

Fill each of these station containers to the very top with the appropriate fluid.
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Shake

This controls the orbital shaker during the sampling run. During the period of time that the shaker is activated, the 

sample probe travels to a designated Probe rinse station and will continue to prime for the duration of the shake.

Figure 10.  Shake Pane.

1. Select a shaking mode:

No shake indicates that no mixing steps should occur during the plate acquisition.

Inter-well Shake allows the plate to be shaken intermittently after a given number of wells.

Continuous Shake enables shaking from the beginning to the end of the sampling run. 

2. Enter RPM for the Orbital shaker:  

Set the RPM of the orbital shaker by using the up and down arrows or by typing the desired number in 

the box. The recommended RPM will vary based on plate type, well shape, and well volume, however, the 

default for 96-well plates is 2400 RPM and for 384-well plates is 3000 RPM.

3. Select Probe station:  

This defines which rinse station location to utilize during an inter-well shake. Select rinse stations S1 – S4 
from the drop-down menu.

4. Select frequency to rinse – After every __ wells:  

Type or use the up and down arrows to select the number of wells acquired between shakes.

5. Select Duration (of the shaking) in seconds: 

Enter a number or use the up and down arrows to choose how long to shake.

 

NOTE
As the probe undergoes a rinse and prime during the shake, it is often 

unnecessary to define a separate rinse step. 
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Flush and Clean      

Figure 11.  Flush and Clean Pane.  

After the samples have been acquired from the assay plate, they        

travel within the sample tubing to the detector. Based on the tubing    

length and pump speed, this process can take from ~30 seconds (at 

15 RPM) to upwards of several minutes at lower RPMs. The flush is 
designed to ensure that all samples are delivered to the cytometer 

for analysis before the pump turns off.

1. Select the Flush Duration

In order to ensure that all the sample slugs have passed 

through the peristaltic tubing and into the cytometer, a flush 
at the end of sampling is mandatory. The default flush is 
60 seconds, with a minimum flush duration of 30 seconds.  
IntelliCyt strongly recommends a flush of 60 seconds unless 
a Post-Plate Clean is selected (see below, step 2).

During the flush, the sampler probe will cycle in the S1 Rinse 

Station according to the sampling protocol. 

           

NOTE
If the pump RPMs are set for lower than 15 RPM, the flush duration will 
need to be increased to ensure complete data acquisition. For lower 

RPMs, the flush time can increase to as much as 180 seconds. Please 
ensure that proper values are set as to prevent data loss.

2. To Enable Post-Plate Clean   

Figure 12.  Customize Post-Plate Clean.

Post-Plate Clean is optional and the 

decision to use it depends on sample 

type, or duration of sampling the plate.  

To perform this function, use the Add 

button to configure which rinse station(s) 
the probe will draw from at the end of the 

plate.

The Add button allows the user to desig-

nate a rinse station(s) from the list of S1-

S4, and enter a period of time in seconds.

               

NOTE
All IntelliCyt Screening Systems, including the iQue Screener and HTFC, 
should be fully cleaned at least daily. 



14 ForeCyt 3.0 Software: Q-Guide – Assay Design and Data Acquisition, Rev. 2, March 2013

IntelliCyt Cytometer 

Figure 13.  IntelliCyt Cytometer Pane.

The IntelliCyt Cytometer pane offers several options for sample acquisition.  

The speed of the cytometer sheath fluid affects the size of the 
sample core and potentially data resolution. The threshold settings 

establish cut-off values below which data are not acquired, and can 

be set on either size (FSC) or any of the fluorescence channels.  It 
is important to note that changing these values will determine what 

data are acquired, and improper adjustment of these values could 

result in data loss. IntelliCyt highly recommends the use of default 

threshold settings for all general experiments.  

Save Experiment

After completing the experiment design, select the Save Experiment 

icon or choose File in the menu bar and then select Save Experiment or 

Save Experiment As from the drop-down menu. If an experiment 

has unsaved changes, an asterisk (*) will appear next to the name 

of the experiment in the header bar of the window.

Save Experiment As

A new experiment may also be created by opening a previously-run experiment and choosing Save Experiment As.  

Save Experiment As creates a duplicate of the original experiment, complete with settings and analysis features.  

Open Experiment

Use the Open Experiment button to browse for previously-created experiments. Select File>Recent Experiments 

to see a list of recently used experiments.

Figure 14.  Opening a recent experiment design.
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Acquiring Data Samples: Controller

The Controller manages acquisition of sample plates, and the status of all devices. It is located in the upper 

right-hand corner of the grey title bar. The Controller consists of the following panes:

• Controller Buttons (Prime/Run/Clean/Stop): these buttons designate the mode in which the system is 

operating.

• Device Details Tab: lists the status of each device, including the components of the sampler, as well as 

the cytometer.

• Run Progress Tab: contains the step-by-step protocol that will be followed as the plate is sampled. The 

wells will highlight as they are acquired by the sampler.

Controller Buttons    

Figure 15. Controller

• Prime: allows the sampler to alternately sip buffer from the S1 Rinse 

Station and air, without recording data.  Prime mode will mimic the 

sampling settings defined in the Protocol tab if an experiment is active.  
If no experiment is open, the Prime mode will default to a 1-second 

sip, 1-second up method. In Prime mode, the cytometer fluidics will 
also switch on. Ensure that the tubing has been attached to the  

sample inlet. During an acquisition run, this button is disabled.

• Run: initiates the run as specified by the experiment protocol settings. 
If no experiment is loaded, this button is disabled.

• Clean: allows the user to initiate the sampler cleaning protocol. During 

an acquisition run, this button is disabled.    

• Stop:  during a run, this button allows the user to stop the run before               

 the Worklist has completed. The user will be prompted to attach any 

 already-collected data. This button is only enabled during an acquisition run.
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Device Details

A green light in the title bar, and the message “Ready,” indicates that all components of the system are connected 

and working appropriately.

A yellow light in the title bar, and the message “Warning,” indicates that there may be a problem with one of the 

components. For details and instructions, select the Show Details button. Once the problem is identified and fixed, 
select the Reset button to reset the system.

A red light in the title bar, and the message “Not Ready,” indicates there is a major problem with one of the 

components of the system. This message is typically seen when one of the components is not powered. Select the 

Show Details button to see which component is causing the error.

Run Progress      

Figure 16.  Run Progress Pane

              

The Run Progress pane displays the step-by-step protocol of how the 

sampler will behave during data acquisition. As a step is completed, it 

will be checked off in the list. The current step will highlight as it is being 

performed.

The Run Progress pane is a duplicate of what was chosen in the Design 

tab. It displays the location of the Sample, Positive, Negative, and Rinse 

wells. When an acquisition run is initiated, all wells will dim. As each well is 

sampled, the well will highlight. Once the well acquisition is completed, the 

vibrant well color returns to indicate the completed acquisition of the well. 

 

                        

          

                    

Sampling a Microplate Using Controller    

                  

NOTE Before running an experiment, calibrate the x,y,z positions 
for the sample probe. Recalibrate after changing the sample 
probe or if using a different plate model or different computer. 
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Select Plate and Start Controller 

Figure 17.  Select Plate to Run.

1. Load your plate onto the shaker platform, taking care to ensure the plate  

 is in the secure position. Make sure sample well A1 is in the upper left 

 corner.

CAUTION Verify that the plate model selected in the experiment protocol 

corresponds to the model being used, and that the plate model 

is correctly calibrated for the desired sampling depth. 

2. Choose the desired plate for acquisition. This can be achieved using the  

 drop-down menu from the taskbar, or by selecting the plate within the               

 Protocol tab.

3. Select the device name in the upper right corner to bring up the                 

 Controller.  

Figure 18.  Controller

4. If the Controller signals Warning (as indicated by a yellow light) or  

 Not Ready (as indicated by a red light), select the Show Details 

 button to view  the status of each of the devices. 

5. If any device fails to display green, check the connections and 

 press Reset.

6. When all devices are ready, prime the sampler if desired, then 

 select Run to begin the acquisition. 

                 

                     Figure 19.  iQue Initialization   Figure 20.  Run Experiment. 
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Running a Multiplate Experiment

If the experiment contains more than one plate, the user must select the next plate for acquisition.

1. Select the next plate in the menu bar. Additionally, the next plate may be selected in the list in the Design 

tab. Plates that have been acquired, and therefore have FCS data attached, have a green check mark 

icon. Plates that have not been run yet have a plate model icon.

 

 

Figure 21.  Switching Plates Within an Experiment.

 

2. Select the device name in the upper right corner to bring up the Controller.

3. Select Run to sample the plate. 

4. Repeat for all remaining plates in the experiment.  

NOTE
In a multiplate experiment, the plates may be acquired in any desired order.



19ForeCyt 3.0 Software: Q-Guide – Assay Design and Data Acquisition, Rev. 2, March 2013

Completion of Run

Once a plate has been sampled, the resulting FCS data will automatically attach to the experiment. Now the 

user may continue on to analyze the data for the plates. Refer to appropriate videos and Q-Guides for additional 

information on identifying wells and data analysis.

Clearing FCS Data  

Figure 22.  Clear FCS Data.

On occasion, it may be necessary to clear FCS data from a plate:

1. In the Design tab, right-click on the name of the plate 

 from which data will be cleared, and choose Clear FCS 

 Data. This may also be achieved by selecting Plate in the 

 menu bar and choosing Clear FCS Data.

2. Verify that this is the correct choice, as the software 

 will permanently delete the data from the plate.

3. The plate is now cleared of FCS data and may be 

 re-acquired.                         

CAUTION

Data deletion is permanent.
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